Go Back   Farm Town > Help & Support > Help & Support

Reply
 
Thread Tools Search this Thread Display Modes
  #121  
Old Apr 29 2016, 06:19 AM
eyerisz eyerisz is offline
Account Not Linked
 
Join Date: Apr 22 2016
Posts: 2
Default Won't load again

The game won't load again today. Frustrating.
Reply With Quote
  #122  
Old Apr 29 2016, 06:39 AM
Mrs Mags's Avatar
Mrs Mags Mrs Mags is offline
 
Join Date: Jun 13 2010
Location: UK
Posts: 404
Default

Back to *Loading user* again. Second time in just over a week.
__________________
Mrs Mags.... Proud Farm Town Addict
Farmer since July 23rd 2009


I am not a forum Moderator, but happy to assist when I can

Toffee Farm


Reply With Quote
  #123  
Old Apr 29 2016, 06:47 AM
AussieGecko's Avatar
AussieGecko AussieGecko is offline
 
Join Date: Nov 08 2009
Location: Australia
Posts: 163
Default

Mine is saying same thing as Riverboat. It sits on Loading User. Wonder if we are the same server.
Reply With Quote
  #124  
Old Apr 29 2016, 07:05 AM
JFW JFW is offline
 
Join Date: Apr 29 2016
Posts: 3
Default

This will be the second time I lost my crops. This sucks.
Reply With Quote
  #125  
Old Apr 29 2016, 07:21 AM
pisces16 pisces16 is offline
 
Join Date: Apr 25 2010
Posts: 14
Unhappy

Quote:
Originally Posted by JFW View Post
This will be the second time I lost my crops. This sucks.
And lost FC too. Wonder if they'll compensate??????
Reply With Quote
  #126  
Old Apr 29 2016, 07:21 AM
Susan Cuttriss Susan Cuttriss is offline
 
Join Date: Mar 29 2009
Posts: 20
Default

Like Riverboat said...twice in a week ...and please dont tell us to clear this that and the other tried every browser in the hope 1 will work...I do all that before anything else also uninstall and then reinstall Flash player which is what support told me to do last week and never made the slightest bit of difference.. it seems very strange its always the same server so its probably to do with that.

Last edited by Susan Cuttriss; Apr 29 2016 at 07:24 AM. Reason: Game is back
Reply With Quote
  #127  
Old Apr 29 2016, 07:22 AM
JoSinger JoSinger is offline
 
Join Date: Sep 18 2009
Posts: 90
Default Once again??? Oh my! Not good!

Hello again,

Well, once again I cannot load the farm. Also sits on loading...

sigh..

Thanks for fixing.

Jo
__________________



"One must love a cat on its own terms."- Paul Gray
Reply With Quote
  #128  
Old Apr 29 2016, 07:26 AM
marymarcel's Avatar
marymarcel marymarcel is offline
 
Join Date: Sep 30 2009
Location: Buenos Aires, Argentina
Posts: 12,833
Default

Hi all

We have emailed the developers about this problem.

Thank you all for your patience while they work to find out what is happening.
__________________
CONSIGUE EL LINK A TU GRANJA

LINKING YOUR FARM TO THE FORUM

SUPPORT TEAM



Granjera desde el 29 de Julio 2009
Reply With Quote
  #129  
Old Apr 29 2016, 08:02 AM
pisces16 pisces16 is offline
 
Join Date: Apr 25 2010
Posts: 14
Default

Quote:
Originally Posted by Susan Cuttriss View Post
Like Riverboat said...twice in a week ...and please dont tell us to clear this that and the other tried every browser in the hope 1 will work...I do all that before anything else also uninstall and then reinstall Flash player which is what support told me to do last week and never made the slightest bit of difference.. it seems very strange its always the same server so its probably to do with that.
second time it's happened to me in a week too. I've did all the usual things too, nothing worked. I'm on server 4
Reply With Quote
  #130  
Old Apr 29 2016, 08:59 AM
Gellalee Gellalee is offline
 
Join Date: Sep 06 2009
Posts: 4
Default Server?

How do you tell what server you are on?
Reply With Quote
Reply

Tags
boost train, cannot load game, connecting to mainframe, error saving data x025, farm not loading, farm town not loading, farm town wont load, flash player, flash player issues, flashing red and green, green screen, loading error, loading issues, saving data, shockwave, shockwave flash, u00 error, white screen, x025 error

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:10 PM.