Go Back   Farm Town > Help & Support > Help & Support

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old Apr 22 2022, 12:01 AM
Taz D's Avatar
Taz D Taz D is offline
Senior Moderator
 
Join Date: Apr 29 2010
Location: Ace, Tx
Posts: 18,084
Default

Quote:
Originally Posted by redjade27 View Post
When I boost my own trains. Instead of the drop down list to send trains I am getting this message. It does say a google chrome error..
Hi Redjade,
It is not a Google Chrome error. I am using Firefox and I am getting this too. I have sent an email to the developers as I am sure we are all getting this.
We will have to wait and let them check this out and see if they can find what is causing it.
__________________
Taz
Dubh Glais Estates
Please come visit me on my farms (underlined link above) and if you see me say hi! I do ask that you not send me in-game messages for any problems other than forum login issues, as I can only help with those from my farm.
Post your problem or question here in the forums and we will gladly help you to solve it as quickly as we can.
Reply With Quote
  #12  
Old Apr 22 2022, 12:35 AM
VondaK VondaK is offline
 
Join Date: Sep 16 2009
Posts: 85
Default

Now a problem boosting trains. Tried to boost and get an error message: "0" does not resolve to a valid user ID. Help please.
Reply With Quote
  #13  
Old Apr 22 2022, 12:36 AM
Dana1971 Dana1971 is offline
 
Join Date: Nov 23 2014
Posts: 148
Default Error Can't Boost

USA Eastern time 1:33 a.m.
When I tried to Boost my train the box comes up blank with this error

"0" does not resolve to a valid user ID
Reply With Quote
  #14  
Old Apr 22 2022, 02:10 AM
Rob T's Avatar
Rob T Rob T is offline
 
Join Date: Aug 13 2009
Posts: 3,221
Default

Quote:
Originally Posted by VondaK View Post
Now a problem boosting trains. Tried to boost and get an error message: "0" does not resolve to a valid user ID. Help please.
Quote:
Originally Posted by Dana1971 View Post
USA Eastern time 1:33 a.m.
When I tried to Boost my train the box comes up blank with this error

"0" does not resolve to a valid user ID
Hi VondaK and Dana1971,

This has been sent to the developers to take a look at, please be patient while this is investigated and resolved.
__________________
Need to know about things in Farm Town? Please check out the Game Guide

How to manually link your Farm to the forum

Contact Support

Reply With Quote
  #15  
Old Apr 22 2022, 06:28 AM
Tiger's Avatar
Tiger Tiger is offline
 
Join Date: Mar 12 2010
Location: UK but i'd rather be somewhere hot and sunny :) with a swimming pool!
Posts: 8,341
Default

Send Gift and Boosting your own Train Issue.

The developers and support are aware of the problem and it looks like we will have to wait on Facebook to fix it again.

Please see this post in the forum if you are really desperate for a specific gift from the gift page:
http://r1.slashkey.com/forum/showthread.php?t=657654
__________________
Tiger

Reply With Quote
  #16  
Old Apr 22 2022, 10:45 AM
flissie2 flissie2 is offline
 
Join Date: Sep 01 2013
Posts: 1
Default bug

Unable to boost trains
Reply With Quote
  #17  
Old Apr 22 2022, 10:47 AM
Taz D's Avatar
Taz D Taz D is offline
Senior Moderator
 
Join Date: Apr 29 2010
Location: Ace, Tx
Posts: 18,084
Default

Quote:
Originally Posted by flissie2 View Post
Unable to boost trains
Hi Flissie,
I moved your post to the thread about trains.
Please read the announcement at the top of the Help & Support section:
http://www.slashkey.com/forum/announcement.php?f=1
__________________
Taz
Dubh Glais Estates
Please come visit me on my farms (underlined link above) and if you see me say hi! I do ask that you not send me in-game messages for any problems other than forum login issues, as I can only help with those from my farm.
Post your problem or question here in the forums and we will gladly help you to solve it as quickly as we can.
Reply With Quote
  #18  
Old Apr 22 2022, 01:38 PM
Deluxxe's Avatar
Deluxxe Deluxxe is offline
Getting Started ( Level 1 )
 
Join Date: Nov 23 2009
Posts: 28
Farmer Since: Mar 27 2009
Level:
Trophies: 0
XP:
Default valit user

having an issue with requesting boost from my friends.
I get this message...."0" does not resolve to a valid user

Is this a problem with my computer or with slashkey?

I never know where I'm to post my issues so I will start here.

thank you,
Keith
__________________

Visit 's Farm


DB:W20, MPS:C20
Reply With Quote
  #19  
Old Apr 22 2022, 01:42 PM
marymarcel's Avatar
marymarcel marymarcel is offline
 
Join Date: Sep 30 2009
Location: Buenos Aires, Argentina
Posts: 12,649
Default

Quote:
Originally Posted by Deluxxe View Post
having an issue with requesting boost from my friends.
I get this message...."0" does not resolve to a valid user

Is this a problem with my computer or with slashkey?

I never know where I'm to post my issues so I will start here.

thank you,
Keith
Hi Deluxxe

I moved your post to the thread about Trains.

This is a problem from Facebook affecting all of us and we have to wait for them to fix it. The problem is with sending gifts from the Send gifts tab and trains boosts requests.

Please read the following information:
http://r1.slashkey.com/forum/showthread.php?t=657654
Reply With Quote
  #20  
Old Apr 22 2022, 03:18 PM
marymarcel's Avatar
marymarcel marymarcel is offline
 
Join Date: Sep 30 2009
Location: Buenos Aires, Argentina
Posts: 12,649
Default

Hi farmers

The issue for sending gifts and trains boost requests is fixed.

Please reload the game.

If that doesnt work then clear your memcache.

Thanks!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:55 PM.